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Up to this point, we have focused our discussions on defining digital story-
telling. We’ve also offered suggestions on how to think about a story you would
like to tell and the various story styles you can use to visually express your
story. In this chapter your story will begin to take shape. You will learn how to
create a storyboard, then begin working on the computer to organize and digi-
tize your materials in preparation for the video edit. 

Creating a storyboard for your digital story is an important and necessary
process for visualizing what your story will look like in its completed form. The
digital stories made in this workshop are time based—they progress across
time in a linear format. A storyboard is a visual road map that allows you to
organize what you will be seeing and hearing as your story moves from begin-
ning to end. Creating a detailed storyboard in advance of the editing process
helps you to think about the images (photographs, video, other types of art-
work) your story will need and provides a guide for you to follow during the edit.
Having a well-thought-out storyboard in advance of production reduces the
likelihood that you will end up frantically searching for visuals as you go along.

T H E  S T O R Y B O A R D  T E M P L AT E
We have provided a blank storyboard template at the end of the manual for you
to create your storyboard. Starting in the upper-left corner of the page, use the
square boxes for simple sketches or drawings to represent the visuals that will
be taking place. The space beneath the boxes is used to indicate the audio that
accompanies the visual. It is not necessary for you to include the entire text of
your script in this space, but it may be helpful to include the beginning and end
of the audio portion for each panel so you are clear on exactly what will be said
in that section of the story. 

Move from left to right, filling in the panels with script and key images as you
go. The final panel should be the end of the story, and don’t forget a panel for
credits! How detailed you make your storyboard is up to you. If this is your first
digital story, you may wish to organize your storyboard so each scene change
is a new panel. You may prefer to create your storyboard based on the script,
with a new panel for each sentence. The main thing is for your story script to be
complete and for you to be familiar with all the images needed to support it and
to know exactly where they will be used. As you move into the next sections of
this manual and begin working on the computer, keep your completed story-
board handy for reference. And remember, your storyboard is a map to guide
you—it is not set in stone, and it will likely change as you start to create your
piece.

Creating a Storyboard



We have provided a blank storyboard template at the end of the manual for you
to create your storyboard. Starting in the upper-left corner of the page, use the
square boxes for simple sketches or drawings to represent the visuals that will
be taking place. The space beneath the boxes is used to indicate the audio that
accompanies the visual. It is not necessary for you to include the entire text of
your script in this space, but it may be helpful to include the beginning and end
of the audio portion for each panel so you are clear on exactly what will be said
in that section of the story. 

Move from left to right, filling in the panels with script and key images as you
go. The final panel should be the end of the story, and don’t forget a panel for
credits! How detailed you make your storyboard is up to you. If this is your first
digital story, you may wish to organize your storyboard so each scene change
is a new panel. You may prefer to create your storyboard based on the script,
with a new panel for each sentence. The main thing is for your story script to be
complete and for you to be familiar with all the images needed to support it and
to know exactly where they will be used. As you move into the next sections of
this manual and begin working on the computer, keep your completed story-
board handy for reference. Remember, your storyboard is a map to guide you—
it’s not set in stone and will likely change as you start to create your piece.

O W N E R S H I P  O F  M AT E R I A L S
Before we move on to the details of digitizing your materials, we’ll briefly
address the issue of ownership of materials and using materials in your digital
story that you don’t own. When you are considering and gathering images and
music for your digital story, keep track of who owns or created the images and
sounds you plan to include. Using materials that are exclusively owned by
you—meaning you took the photograph, created the artwork, wrote the sound-
track—ensures there are no copyright infringement implications. However, as a
beginner, you probably don’t have all of the materials you need and will there-
fore need to supplement your story with images and sounds created by others.

The Fair Use Policy of the Copyright Law of the United States of America tradi-
tionally allows you to use someone else’s work of art to create a new work of
art. However, record and entertainment lawyers contesting this approach are
attempting to redefine the Fair Use Policy to mean no use without permission or
likely compensation. Copyright attorneys are deep in battle, so stay tuned for
further developments. In the meantime, if you choose to use images or music in
your digital story that are not your own, please acknowledge and credit the
author of the material.

Digitizing Assets
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P R E PA R I N G  V I S U A L S
Visuals are essential to a good digital story. Images used for the video portion
of your digital story reinforce the audio as well as help move the story forward
and provide context. Visuals can be photographs, video, scanned memorabilia
(newspaper clippings and other flat art) and artifacts. Following are processes
for digitizing various forms of visuals.

C A P T U R I N G  ( S T I L L )  P H O T O S  F R O M  A  D I G I TA L  C A M E R A
Photographs taken using a digital camera are ideal for digital storytelling pur-
poses because they do not require resizing or alteration of the pixel resolution
before use. For the most part, digital cameras, regardless of brand or model, do
not need software to transfer, or download, the photographs to a computer. The
most commonly used camera storage devices are memory cards and memory
sticks. Depending on your computer, some of these storage devices can be
inserted directly into the equipment. If your computer does not provide for an
internal reader, an external reader can be used. Such readers are connected to
the computer via a digital cable, and they may require software for operation.

When read correctly by your computer, your digital photographs will appear in a
folder on your computer desktop. To view them, double-click the folder to open
it, then select each file (the photographs will likely appear as .jpg files) by dou-
ble-clicking it. Select all of the photos in the file by selecting All (Apple or
Command + A/Ctrl + A) and double-clicking the selection.

In some cases, Apple’s iPhoto application will launch automatically to view the
photos. It is your choice whether or not to use iPhoto to organize your photos.
We suggest organizing all of your digital storytelling project files, including pho-
tograph files, in a separate folder on the desktop. For simplicity, name a folder
with your name followed by the word “Materials” (example: Leslie Rule
Materials). Create subfolders to hold categories of materials, such as “Scans”
and “Photographs.” Move your desired photos from the digital device folder
into your Photographs folder by selecting, then dragging and dropping them. 

Create the following folder structure on your desktop to contain your materials:
Folder: Leslie Rule Materials
Subfolder: Scans
Subfolder: Photographs



13S C A N N I N G  N O N D I G I TA L  M AT E R I A L S
Although preparing digital photographs for your digital story is relatively
straightforward, some of the images you wish to use may not have been creat-
ed digitally and therefore will need to be digitized before they can be included.
To digitize hard-copy materials such as photographs, memorabilia, articles and
artifacts, use a scanner. Scanning is an easily learned skill, but requires more
time than merely downloading images from a digital camera. 

To scan materials, be sure you have a scanner that is compatible with your
computer and that the necessary scanning software installed. (Adobe
Photoshop and Adobe Photoshop Elements both have the ability to import
scans. Check their Help sections for information regarding installation of the
necessary plug-ins.) A flatbed scanner will accommodate almost all still photo-
graphs and hard-copy materials and may include an adapter for scanning
slides. 

Scan your material at 300 dpi resolution. Save all of your scans in your Scans
subfolder and title each scan file as clearly as possible so you can identify the
content by its name. For the purposes of digital storytelling, save your scans to
your computer in jpg (pronounced jay-peg) format. An example of a correctly
titled and saved scan would look like this: redflower.jpg. 

If you have a lot of photos or other memorabilia, you may want to scan several
items at once, saving the group scan as a single file. You can reopen this file at
a later time and use the cut and paste functions or the Divide Scanned Photos
option in Photoshop Elements to separate single images into new individual
files. 

E N H A N C E  P H O T O S  U S I N G  A D O B E  P H O T O S H O P  E L E M E N T S
Very few photos are perfect. When you examine yours with a critical eye, you
may notice that some are faded or yellowed with age, over- or underexposed,
crooked, even out of focus. Depending on the context in which these images
are to be used, these imperfections can add authenticity to your story—but
they can also be distracting.

One of the wondrous features of working with digital imagery is the ability to
color-correct, enhance and edit the images using software created specifically
for these purposes. The KQED DSI recommends software by Adobe Systems.
For the beginner, Adobe Photoshop Elements, available for both the Mac and
the Windows platform, is an affordably priced, yet powerful consumer-level
enhancement and organization application designed for anyone wishing to
improve or alter their photographs. 



For the more ambitious and experienced user, Adobe Photoshop is the profes-
sional-level version of Elements. It is an industry standard, and although it costs
significantly more than Elements, it is a much more in-depth application, capa-
ble of advanced digital image enhancement as well as graphic and Web design
functions. 

Before you import your photos into iMovie or Movie Maker, the KQED DSI rec-
ommends taking a few quick (five minutes) and easy steps to improve any
photo by 90 percent. These steps include: rotating, straightening, cropping,
correcting color, and using the clone stamp tool and, if needed, the red-eye
correction tool. Take a few minutes to apply these easy enhancements to each
photo and you will see a dramatic improvement in your photographs! 

To begin using Photoshop Elements, double-click the application icon (a digital
camera) in the dock of your Mac or on the desktop in Windows.

Open an Image
Open an image that you wish to alter/enhance by using the standard File>Open
approach and navigating to a target image, likely located in your Scans subfold-
er. If the image you want to work on happens to be part of a group of multiple
scanned images, you can easily separate the individual images by choosing
Image>Divide Scanned Photos. Notice that each image separates from the
group scan and is now its own individual copy located in the Photo Bin in the
lower portion of your workspace (you may need to un-collapse the Photo Bin
area to view the photos). Divide Scanned Photos may not place the images into
their correct orientation, but it does apply an automatic straighten pass that
may be sufficient. If further straightening is necessary, refer to the Straighten
and Crop section below. 

Open an Image
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The first step to improve your image is to make sure the orientation of the
photo is correct. This means that people, buildings, landscapes—whatever your
subject—should be facing in the correct direction. To rotate a photo, choose
Image>Rotate and select the correct direction, 90º left or right. You may need
to rotate more than once. You can also flip images horizontally or vertically to
suit your purposes. Name and save your work.

Straighten and Crop
Materials that have been scanned manually often appear crooked. As is true
with many software applications, Adobe Photoshop Elements offers several
methods for straightening. Elements’ Straighten command provides automatic
straightening and its Straighten and Crop command automatically straightens
and crops. To use the Straighten command, choose Image>Rotate>Straighten.
Try the Straighten and Crop command by choosing Image>Rotate>Straighten
and Crop. If the results are not to your liking (and they probably will not be),
you can undo the action by pressing the Apple (or Command) + Z or Ctrl + Z
keys simultaneously. To have more control over straightening your image,
choose the Straighten tool from the Tools palette. The Straighten tool works on
the premise of straightening along a horizontal line. Try to locate a clear hori-
zontal line in your image and drag out a line from end to end; Elements will
automatically straighten the image along the horizontal line. When using the
Straighten tool, choose the Grow or Shrink to Fit option from the pull-down
menu in the Canvas Options; this will provide more flexibility and control in the
cropping process. Also, check the Rotate All Layers box, even though you
may be working with only one layer. 

You can dramatically shift the attention from one part of an image to another
part of the image by using the Crop tool. Ask yourself where you want the
focus of this picture to be, then crop accordingly. For example, if you are using
a photograph featuring people central to your story, but in the background of
the photo is an airplane that is not relevant to the story, crop the image as close
to the people as possible and delete the portion containing the plane.

To crop a photo, select the Crop tool from the Tools palette. Use your mouse to
click and drag over the part of the image you want to keep. When you release
the mouse button, a bounding box is now in place. The area inside the box is
what you wish to keep and the area outside the box (in the shaded area) will be



Crop tool

discarded. If you are not happy with the crop you have selected, press the ESC
key, which will remove the bounding box. You can then redraw your crop. You
may also use the handles on the corners and sides of the crop to reposition the
crop as desired. When you are satisfied with the areas to be retained and to be
discarded, complete the crop by clicking Enter or by clicking the green check-
mark located at the lower-right corner of the crop box. Cancel the crop by
clicking the red Cancel button. 

Helpful Hint: In setting your crop, remember that you are preparing images for
use in a video production where the aspect ratio is horizontal (wider as opposed
to taller). Although most desktop video editors automatically scale images to fit
their aspect ratio, for the best-looking results in your digital story, select a crop
that is approximately 4 lengths wide to 3 lengths tall. If you prefer to set a pixel
size to help you set a crop, set the crop width to 4 inches and the crop height
to 3 inches. This will give you an idea of what the horizontal aspect ratio will
look like. An image that is cropped vertically (taller than wider) will appear small-
er in the video edit because the video editor will accommodate for the aspect
ratio of the image and will automatically insert a black background to fill in the
empty horizontal space that does not contain part of the image. 

Once the crop has been made, save the cropped image as a new (separate)
file. To do this, choose File>Save As. If you just do a regular Save instead of a
Save As, you will lose the original image and be left with only the cropped one.



Auto Levels

17Correcting Colors
Photoshop Elements provides nearly endless possibilities for correcting and
adjusting the color of images, including a series of automatic functions
accessed through the Enhance menu. These automatic processes include
Auto Smart Fix, Auto Levels, Auto Contrast, Auto Color Correction, Auto
Sharpen and Auto Red Eye Fix. Although these automatic functions may pro-
vide successful results, there are other options that can target specific color
problems. Here we will detail instructions for several processes to help you dra-
matically improve the color quality of your photos. 

If you are using older scanned photos in your project, you may notice that, with
age, some photos may have developed a cast of color. This color cast can
often be easily corrected by choosing Enhance>Adjust Color>Remove Color
Cast. Following the instructions in the dialog box, use the eyedropper tool to
choose a part of the image that should be gray, white or black. Elements will
adjust the photo based on where you click. You can move the dropper around
and review the results as you go until you find the result you like. Click OK to
accept.

Adjust the hue and saturation of your photos by choosing Enhance>Adjust
Color>Adjust Hue/Saturation. This process is helpful for correcting color satu-
ration (purity of color) and hues (colors) in photos whose colors look washed
out or oversaturated.



Another option for adjusting the overall color balance of your image is to use
the Color Variations option. Choose Enhance>Adjust Color>Color Variations.
This option operates on a color wheel theory, in which by adding one color you
subtract from another. Select an area of the image to adjust, such as the default
midtones, then adjust the color intensity by increasing or decreasing Red,
Green or Blue. You may also Lighten or Darken the image. Preview your
changes in the before-and-after area until you are satisfied with the results, then
click OK to accept.

Adjust the skin tones of your human subjects by using a function
specifically designed for this task. Choose Enhance>Adjust
Color>Adjust Color for Skin Tone. Then click an area of the sub-
ject’s skin tone and Elements will attempt to improve the color.
You can also make adjustments by adding or removing yel-
low/orange to/from the skin tone using the Tan slider, and you
can increase or decrease the amount of red/pink in the skin tone
using the Blush slider. Adjust the overall temperature of the
photo with the Temperature slider, from cool on the left to warm
on the right. Preview your work until you are satisfied; use the
Reset button to begin again. 

Adjust the brightness and contrast of your image by adjusting the
luminosity levels. Choose Enhance>Adjust Lighting>Levels and
a histogram bar graph in the center of the dialog box represents
the luminosity, or brightness, levels in the image, from blacks to
whites (left to right). Start the process by clicking the Auto button;
the levels will now be spread from the shadow (black) to the high-
light (white) areas of the histogram. Make the midtones lighter or
darker by moving the middle slider to the left or right. To apply
changes, click OK.

Red-Eye Removal and Retouching
Red-eye is an undesirable by-product of a photograph taken
using flash, and Photoshop Elements offers a tool specifically to
remove red-eye. First, zoom in to a comfortable level to clearly
see the red-eye. Next choose the Red Eye Removal tool from the
Tools palette and position it in the area of the red-eye. Place the

cursor in the target area and click the tool once; Elements will process the
results and turn the red-eye area of the iris black. If the result is not satisfactory,



undo it by using Ctrl + Z/Apple or Command + Z and try again by repositioning
the cursor in a different area of the red-eye.

The Clone Stamp Tool
The clone stamp tool is a useful way to easily add or subtract a portion of
image (also known as montage) and retouch imperfections in your photographs.
To touch up an undesirable blemish from your photo, first select the Clone
Stamp tool and position it in an area that has the color you wish to use as a
replacement color. Select an appropriately sized brush from the pop-up palette
in the Options bar or use the keyboard commands of left or right bracket (to the
right of the P key) to increase or decrease brush size. Next, click and hold the
mouse while pressing the Option (Mac) or Alt (Windows) key; this will pick up
the targeted color. Move your cursor to the area you wish to brush out and click
your mouse. The color you have previously picked up is now dropped in,
replacing an undesirable color or area. Repeat by moving your mouse and
clicking, continuing to replace the color until you reach the desired effect.

This same action can be used to paint in a montage from the same or another
active photo window. To create a montage by selecting an element from one
picture and moving it to another, follow the same procedure as for correcting a
blemish. If you are planning on moving a large element of a photo, use a larger
brush. First, select your desired brush size. Next, select the Clone Stamp tool
and collect the pixels located in your target area by clicking and holding the
mouse while pressing the Option/Alt key. Then place them in another area of
the same photo or in another active photo window by holding down your
mouse button and “painting” in the image. 

Adobe Photoshop and Adobe Photoshop Elements offer many creative options
for enhancing and editing your photos. To get the most from these applications,
we recommend spending some time looking at the various features available
and experimenting with them. You can also utilize the Help function to search
by subject for useful instructions and tips to better use the software.

Brush
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The KQED DSI used software created by Apple to edit digital stories. The iLife
Suite is a collection of software applications developed by Apple to work seam-
lessly with each other to manage, enhance and help you create your multimedia
collections and projects. Although the newest machines are shipping with the
updated iLife 08 Suite, we prefer to use the 06 version of iMovie because of a
radically redesigned interface that is much less intuitive. We do use the other
applications in the newer iLife 08 Suite. You can use either. There is a free
download of iMovie 06 at www.apple.com/support/downloads/imovieHD6.html.
The iLife 06 Suite contains: iMovie HD, a video editing application and the pri-
mary tool used by KQED workshops to edit a digital story; iPhoto, a photograph
organization tool; iDVD, for creating and burning DVDs; iTunes, for managing
and playing your music collection; Garage Band, a sound production applica-
tion that allows you to score your own arrangements; and iWeb, an innovative
application that makes it easy to create custom websites.

KQED teaches iMovie as its video editing solution for several reasons. The
KQED DSI computer lab is taught on the Mac platform and iMovie was devel-
oped for Mac using its own operating system. iMovie’s low cost is also a deter-
mining factor—it is included free with all new Mac purchases and is an intuitive,
easy-to-learn program that is fun to use and provides results with very high pro-
duction values. 

Let’s take a look at the structure and features of iMovie HD. In order to work
efficiently, you should understand how to open or “launch” the software, how to
name your work, how to import your prepared materials, and how to resume a
project if you stop working for a while. 

Organizing Your Computer to Work:
File Management in iMovie

Dock iMovie HD



By default, with the Mac OSX operating system all of the iLife 06 Suite applica-
tion icons are located in the dock of your computer. To launch iMovie HD, dou-
ble-click the iMovie icon, which resembles a film clapboard for iMovie 06 and a
star for iMovie 08. 

When you open iMovie HD, it will open up the last project your were working
on. If you have not yet started a project, it will open a welcome screen. This
welcome screen appears first and will prompt you to Create a New Project,
Open an Existing Project or Make a Magic Movie. The welcome screen also
offers the option to Quit. You will be starting a new project, so select Create a
New Project. A standard Save dialog box will prompt you to name your project
and to save it to a desired location on your computer. For easy recognition, we
recommend you title your project using your first and last names (Project:
LeslieRule) and save it to your desktop. Your new iMovie HD project file is rep-
resented by a clapboard/star icon.

The next time you open iMovie, the program will automatically open the most
recently named project. This allows you to continuing working where you left
off. If you prefer to open another iMovie file, choose File>Open from the pull-
down menu. If you wish to return to the welcome screen, choose File>Close
Window (you will be prompted to save any open work) and the screen will
return to the iMovie HD welcome screen. 

A significant change from previous versions of iMovie is the look of the Clips
pane. A new pane is the Editing pane, which contains tabs for Titles,
Transitions, Video FX and the new Audio FX. Also new, the Media pane now
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combines access to your Photo and Audio elements. Previously they were sep-
arate panes. The functionality remains the same—you can still access your
iTunes and iPhoto libraries—but they are now within the Media pane. 

Another significant change in iMovie HD from previous versions is the manner in
which iMovie imports and manages media assets. Traditional methods of
importing media are still available; you can still import media by choosing
File>Import, navigating to a target file or folder, and choosing Open. iMovie will
import the material selected. Another option for importing is to drag and drop
acceptable format files directly from a folder onto the Clip pane. Keep in mind
that iMovie HD does not recognize .wma files and will not import them. 

Although those methods do work, the preferred manner of managing your work
is via the new Media pane. By preparing all of your images in advance, saving
to a folder on the desktop and then moving the folder of final images into your
iPhotos library, you will be able to easily access your images via the Media
pane by using the Photos tab. Move your folder of images into iPhotos by
selecting the target folder and dragging it directly onto the iPhoto icon in the
dock. iPhoto will automatically import all of your images. Once the import
process is complete, you can order your images as you like by creating albums.
First Shift+Click to select all of the desired images you want to place in order,
then click the + button at the far lower left of the iPhotos window and create a
new album. The images you have selected will now be placed into the newly
named album. 

The same approach—ordering your files in advance—is advised for audio
assets. Prepare a folder on your desktop to contain your audio files, both your
voiceover narration and your sound tracks. Move this file into your iTunes

Media Pane



library. Then you are able to access these files from the Audio tab of the Media
pane. To move a folder from the desktop into iTunes, simply click the folder and
drag it onto the iTunes icon in the dock. iTunes will automatically import the
contents of the folder into the library. Create new playlists, if desired, by clicking
the + button located in the lower-left corner of the iTunes window. 

iMovie HD has added these intuitive methods of working in order to make the
production process more integrated among the suite of iLife tools. Used in the
manner suggested, you will find working with iMovie a fun and easy way to give
life to the stories you plan to create.
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